Bravo Tuning Club su Facebook

Nuova versione del Forum -->

Tutto sul club, iscrizioni, organizzazione

Moderatore: Staff

Preferite la grafica personalizzata o quella base?

grafica personalizzata
15
75%
grafica base
5
25%
 
Voti totali : 20

Re: Nuova versione del Forum

Messaggioda mrcnet » 22 set 2007 14:44

InSAnE_MinD ha scritto:Io uso l'explorer ma questo difetto non me lo fà.... Sono andato a controllare...

Cmq non vorrei essere elemento di seccature.... Io davo solo il mio parere, ci mancherebbe... Mi spiego meglio: il penultimo forum, aveva lo sfondo grigio chiaro quasi bianco e le scritte blu... Ora non ricordo se è una modifica che ho apportato io o era proprio il forum, ma questo poco importa xkè mi trovavo bene così a leggere... Io chiedo gentilemente, SE POSSIBILE, di poter avere quello sfondo, anche se non predefinito non c'è problema me lo vado a modificare io.... Scusatemi non voglio fare il rompiscatole di turno, se non è possibile non insisto ovviamente :D :D :D :D


ottimo allora.. sei andato proprio nel pannello utente e non ti fa il difetto.. meglio cosi.. confermatemelo tutti.. magari è un difetto mio..

per il discorso tema con sfondo bianco ho già detto che prima devo essere sicuro che questo non abbia bug, poi passo all'altro e lo riabilito per tutti.. non posso attivarli tuti e due contemporaneamente se no va a finire che impazzisco a capire i problemi dell'uno e dell'altro.. un po' di pazienza e lo riattivo nel profilo.. per ora dobbiamo testare bene prima questo che è in tinta con il resto del sito :D

Manuel88 ha scritto:marco adesso io ho postato qua ... in teoria (come succedeva nel vecchio forum)
il topic dovrebbe finire in vetta e il nome dovrebbe essere tra parentesi.. ma non succede niende delle due cose.. :stordita:

è il mio pc che è rotto?? :tongue: :tongue:



ma dove scusa? ditemi dove se no non capisco.. questo è quello che vedo io ed è giusto cosi perchè è cosi in tutti i forum:
Immagine
Immagine

Immagine
Avatar utente
mrcnet
Fondatore
 
Messaggi: 3715
Iscritto il: 17 set 2004 02:00
Località: Milano
Fiat: Bravo
Modello: 100 16v
Punti reputazione: 0
Tuner

Re: Nuova versione del Forum

Messaggioda Manuel88 » 22 set 2007 14:54

no marco lo sapevo che tu intendevi nell indirce del forum :gren:

io intendo nella homepage del sito:

sul sito vecchio quando postavi in un topic , questo stesso topic andava a finire in cime alla lista (sempre nella homepage), e tra pareniesi compariva il nome dell u,timo che aveva postato..

invece siu questo nuovo nella homepage i topic rimangono fermi, e la lista non viene aggiornata cronologicamente.

infatti ora che io ho postato se vai in homepage non vedi questo topic in cima ma lo vedi quasi alla fine ;) ;)

capito ora ? :) :D
Pusher kit xeno. distanziali, dischi , sensori...

Professional pusher of kit xeno:
viewtopic.php?f=8&t=1155&p=174416#p174416
Avatar utente
Manuel88
Bravista Esperto
Bravista Esperto
 
Messaggi: 4432
Iscritto il: 23 ott 2006 21:21
Località: Roma(san cesareo)
Fiat: Bravo
Modello: 2.0 20v
Punti reputazione: 0
Tuner

Re: Nuova versione del Forum

Messaggioda mrcnet » 22 set 2007 15:11

Manuel88 ha scritto:no marco lo sapevo che tu intendevi nell indirce del forum :gren:

io intendo nella homepage del sito:

sul sito vecchio quando postavi in un topic , questo stesso topic andava a finire in cime alla lista (sempre nella homepage), e tra pareniesi compariva il nome dell u,timo che aveva postato..

invece siu questo nuovo nella homepage i topic rimangono fermi, e la lista non viene aggiornata cronologicamente.

infatti ora che io ho postato se vai in homepage non vedi questo topic in cima ma lo vedi quasi alla fine ;) ;)

capito ora ? :) :D


si ho capito e ti ho gia risposto che quella lista non è piu come prima, ora non si aggiorna piu in tempo reale ma dopo un bel po per non appesantire troppo le query del forum, mentre per discorso link per ora rimangono cosi..nel senso che erano cosi anche in quello vecchio..sono io che avevo modificato lo script per farlo come piace a te.. di serie è cosi come in questo forum. :adhone:
Immagine

Immagine
Avatar utente
mrcnet
Fondatore
 
Messaggi: 3715
Iscritto il: 17 set 2004 02:00
Località: Milano
Fiat: Bravo
Modello: 100 16v
Punti reputazione: 0
Tuner

Re: Nuova versione del Forum

Messaggioda Manuel88 » 22 set 2007 15:16

capisco.. marco se ci riesci rifai quella modifica e magari togli qualcosa da un altra parte.. quella funzione che avevi messo era molto utile per tutti ;) ;)
Pusher kit xeno. distanziali, dischi , sensori...

Professional pusher of kit xeno:
viewtopic.php?f=8&t=1155&p=174416#p174416
Avatar utente
Manuel88
Bravista Esperto
Bravista Esperto
 
Messaggi: 4432
Iscritto il: 23 ott 2006 21:21
Località: Roma(san cesareo)
Fiat: Bravo
Modello: 2.0 20v
Punti reputazione: 0
Tuner

Re: Nuova versione del Forum

Messaggioda mrcnet » 22 set 2007 15:19

Manuel88 ha scritto:capisco.. marco se ci riesci rifai quella modifica e magari togli qualcosa da un altra parte.. quella funzione che avevi messo era molto utile per tutti ;) ;)


certo la usavo spesso anche io.. comunque si risolve subito cliccando in alto sotto la scritta indice su

Nuovi Messaggi search.php?search_id=newposts
o
Argomenti Attivi search.php?search_id=active_topics

:appla:
Immagine

Immagine
Avatar utente
mrcnet
Fondatore
 
Messaggi: 3715
Iscritto il: 17 set 2004 02:00
Località: Milano
Fiat: Bravo
Modello: 100 16v
Punti reputazione: 0
Tuner

Re: Nuova versione del Forum

Messaggioda InSAnE_MinD » 22 set 2007 16:12

mrcnet ha scritto:ottimo allora.. sei andato proprio nel pannello utente e non ti fa il difetto.. meglio cosi.. confermatemelo tutti.. magari è un difetto mio..

per il discorso tema con sfondo bianco ho già detto che prima devo essere sicuro che questo non abbia bug, poi passo all'altro e lo riabilito per tutti.. non posso attivarli tuti e due contemporaneamente se no va a finire che impazzisco a capire i problemi dell'uno e dell'altro.. un po' di pazienza e lo riattivo nel profilo.. per ora dobbiamo testare bene prima questo che è in tinta con il resto del sito :D


Ok perfetto va benissimo!!! Aspetterò pazientemente :metallica: :metallica:
[hehe] AI BUONI CI PENSI DIO.....CHE ALLE BONE CI PENSO IO!!! [hehe]

IT'S ONLY A MATTER OF STYLE.....THE BEST® IS YET TO COME.....COMING SOON ON THE ROAD.....

Il Bravista aBBBBusivo®

[hehe] [hehe] ISCRIVITI ANCHE TU ALLA:
F ederazione
I taliana
G innastica
A rtistica [hehe] [hehe]
Avatar utente
InSAnE_MinD
Bravo Bravista
Bravo Bravista
 
Messaggi: 632
Iscritto il: 17 apr 2006 02:00
Località: Taranto e avast
Fiat: Brava
Modello: GT seria®
Punti reputazione: 0
Tuner

Re: Nuova versione del Forum

Messaggioda InSAnE_MinD » 22 set 2007 16:29

Sbaglio o sono stato accontentato??? :D :D :D
[hehe] AI BUONI CI PENSI DIO.....CHE ALLE BONE CI PENSO IO!!! [hehe]

IT'S ONLY A MATTER OF STYLE.....THE BEST® IS YET TO COME.....COMING SOON ON THE ROAD.....

Il Bravista aBBBBusivo®

[hehe] [hehe] ISCRIVITI ANCHE TU ALLA:
F ederazione
I taliana
G innastica
A rtistica [hehe] [hehe]
Avatar utente
InSAnE_MinD
Bravo Bravista
Bravo Bravista
 
Messaggi: 632
Iscritto il: 17 apr 2006 02:00
Località: Taranto e avast
Fiat: Brava
Modello: GT seria®
Punti reputazione: 0
Tuner

Re: Nuova versione del Forum

Messaggioda mrcnet » 22 set 2007 16:39

InSAnE_MinD ha scritto:Sbaglio o sono stato accontentato??? :D :D :D


sto facendo delle prove ovviamente.. non abbiate fretta.. va testato per bene questo..
Immagine

Immagine
Avatar utente
mrcnet
Fondatore
 
Messaggi: 3715
Iscritto il: 17 set 2004 02:00
Località: Milano
Fiat: Bravo
Modello: 100 16v
Punti reputazione: 0
Tuner

Re: Nuova versione del Forum

Messaggioda mrcnet » 22 set 2007 16:44

mi confermate che con internet explorer non avete problemi?

Immagine
Immagine

Immagine
Avatar utente
mrcnet
Fondatore
 
Messaggi: 3715
Iscritto il: 17 set 2004 02:00
Località: Milano
Fiat: Bravo
Modello: 100 16v
Punti reputazione: 0
Tuner

Re: Nuova versione del Forum

Messaggioda InSAnE_MinD » 22 set 2007 16:48

Io ho l'explorer e non ho alcun problema.,.... CONFERMO! :figo:
[hehe] AI BUONI CI PENSI DIO.....CHE ALLE BONE CI PENSO IO!!! [hehe]

IT'S ONLY A MATTER OF STYLE.....THE BEST® IS YET TO COME.....COMING SOON ON THE ROAD.....

Il Bravista aBBBBusivo®

[hehe] [hehe] ISCRIVITI ANCHE TU ALLA:
F ederazione
I taliana
G innastica
A rtistica [hehe] [hehe]
Avatar utente
InSAnE_MinD
Bravo Bravista
Bravo Bravista
 
Messaggi: 632
Iscritto il: 17 apr 2006 02:00
Località: Taranto e avast
Fiat: Brava
Modello: GT seria®
Punti reputazione: 0
Tuner

Re: Nuova versione del Forum

Messaggioda djcalo » 22 set 2007 17:39

E' un casino sto nuovo forum..non si capisce niente...meglio prima..
Immagine

Immagine

Immagine

Immagine
Avatar utente
djcalo
Super Bravista
Super Bravista
 
Messaggi: 5672
Iscritto il: 10 feb 2006 02:00
Località: Parma
Fiat: Bravo
Modello: JTD® GT
Punti reputazione: 7
Bravista inesperto

Re: Nuova versione del Forum

Messaggioda mrcnet » 22 set 2007 18:02

djcalo ha scritto:E' un casino sto nuovo forum..non si capisce niente...meglio prima..


perchè scusa? bisogna motivare altrimenti come si fa a migliorare? se no vi lasciavo il vecchio forum e al primo problema di sicurezza voglio vedere come ce ne uscivamo..
Immagine

Immagine
Avatar utente
mrcnet
Fondatore
 
Messaggi: 3715
Iscritto il: 17 set 2004 02:00
Località: Milano
Fiat: Bravo
Modello: 100 16v
Punti reputazione: 0
Tuner

Re: Nuova versione del Forum

Messaggioda mrcnet » 22 set 2007 19:06

per il difetto che diceva manuel ho verificato i topic che vengono estratti in homepage sono in tempo reale però lo script non lavora come nel vecchio forum ovvero che uppa il topic dove c'è stato l'ultimo messaggio, ma mette in ordine cronologico i nuovi topic.. nuovi quindi i vecchi anche se hanno delle nuove risposte non li riporta.. non è un bug ma è stato proprio concepito cosi.. ovvero in modo da mostrare gli argomenti nuovi e basta.. non i nuovi reply
Immagine

Immagine
Avatar utente
mrcnet
Fondatore
 
Messaggi: 3715
Iscritto il: 17 set 2004 02:00
Località: Milano
Fiat: Bravo
Modello: 100 16v
Punti reputazione: 0
Tuner

Re: Nuova versione del Forum

Messaggioda djcalo » 22 set 2007 19:30

Marco, nulla di personale..sia chiaro! ;)
Ho riscontrato problemi rigauradanti la velocita' di navigazione decisamente ridotta..(avendo una linea momentanea gprs della 3.)
Spesso il browser mi fa errore di caricamento della pagina..
Sicuramente ci sono i pro e i contro come in ogni cosa..ho apprezzato tantissimo le sezioni regionali, le nuove smile...a parte i problemi di velocita' è carino.
Prima era mooolto piu' easy...adesso si deve andare quansi ad intuito.. :gren:
Speriamo di farci l'occhio prima possibile.. :hola:
Immagine

Immagine

Immagine

Immagine
Avatar utente
djcalo
Super Bravista
Super Bravista
 
Messaggi: 5672
Iscritto il: 10 feb 2006 02:00
Località: Parma
Fiat: Bravo
Modello: JTD® GT
Punti reputazione: 7
Bravista inesperto

Re: Nuova versione del Forum

Messaggioda mrcnet » 22 set 2007 19:33

djcalo ha scritto:Marco, nulla di personale..sia chiaro! ;)
Ho riscontrato problemi rigauradanti la velocita' di navigazione decisamente ridotta..(avendo una linea momentanea gprs della 3.)
Spesso il browser mi fa errore di caricamento della pagina..
Sicuramente ci sono i pro e i contro come in ogni cosa..ho apprezzato tantissimo le sezioni regionali, le nuove smile...a parte i problemi di velocita' è carino.
Prima era mooolto piu' easy...adesso si deve andare quansi ad intuito.. :gren:
Speriamo di farci l'occhio prima possibile.. :hola:


il problema della velocià l'ho già spiegato.. è un'impressione dovuta alla cache.. la grafica è la medesima come peso..cambia solo come sono disposte le cose e questo disorienta parecchio.. anche io non mi trovo ma tanti forum in rete con il phpbb avranno questa impostazione con la nuova versione quindi tanto vale abituarsi
Immagine

Immagine
Avatar utente
mrcnet
Fondatore
 
Messaggi: 3715
Iscritto il: 17 set 2004 02:00
Località: Milano
Fiat: Bravo
Modello: 100 16v
Punti reputazione: 0
Tuner

PrecedenteProssimo

Torna a Bravo Tuning Club Italia

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron